StepanSraka

Проблема с электро-гидро усилителем

В теме 44 сообщения

2 часа назад, шпарка сказал:

@NGK, Мыши возможно....?

Тараканы сгрызли :confused: А какой пробег интересно?

Изменено пользователем Advokatvlad

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня 41000


Руки из ж... - самая распространенная мутация на Земле

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Похоже проблема конструктивная. У меня тоже самое. На сервисе нашли перетертые провода. Пропаяли, изолировали и проблема ушла. Пробег 57000.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Advokatvlad, А мож и тараканы,у нас крыс и мышей просто не мерено.Как то открыл капот О! сука! ,гнездо крысиное на двс и сухарики,кости,и тд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@doublexx,

В 16.02.2016в23:33, doublexx сказал:

Рассказываю про мои мучения с ЭГУРом. 

Недели три назад выхожу с тренировки, завожу машину, трогаюсь и чувствую, что руль идёт туговато. Гидроусилитель работает, но эффективность раза в два меньше. Через метров 5 отпустило. Вечером все хорошо. На утро в тёплом паркинге также фигня. Я напрягся и обнялся с инетом. Ничего дельного в груде информации не выцепил, кроме того, что дорога мне лежит в сервис. Два часа в сервисе, все тесты что можно и приговор: все нормально, кроме разве, что АКБ. По закону подлости ЭГУР работал замечательно. Решил оставить на ночь. Все тоже хорошо. Подзарядили АКБ и я уехал. Неделю все было хорошо, но с увеличением сырости на улице, стала опять проявляться проблема, причём её можно было вылечить перезапуском двигателя, но не всегда... Как только стало морознее опять проблема самоустранилась.

В итоге сегодня пришла АКБ и я отправился на сервис, заодно озвучив им проблему повторно. И тут, на моё счастье рядом стоял механик. Он попросил меня ещё раз все повторить и говорит мастеру: "ничего не напоминает?"  Точно говорят похожий случай был. Нашли дефект в косе слева над локером.  

Забирайте машину говорю и ищите. Приехал домой. Звонят. Решили завтра не ждать, интересно всем стало, прошли по косе и нашли провод с повреждённой изоляцией и окислением. Практически недалёко от того места, что и у коллеги по несчастью. В итоге все отреставрировали. Завтра заберу и буду тестить. 

Доброго времени суток, сегодня такая же трудность.... ЭГУР живет своей жизнью, иногда лечится перезапуском ДВС, но не всегда... Поделитесь где конкретно искать решение под левым подкрылком? откуда доступ? Заранее благодарен. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
28 минуты назад, Urvin сказал:

Поделитесь где конкретно искать решение под левым подкрылком? откуда доступ?

 

58320edc15fbe_1.thumb.jpg.fb30b9f9ebb17f

1 пользователю понравился пост

"После 50-ти жизнь только начинается" - подумал я, и... плеснул себе ещё 50-т...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часа назад, Staryi сказал:

 

58320edc15fbe_1.thumb.jpg.fb30b9f9ebb17f

Так это правый подкрылок) !

Проблема с проводкой, которую описывали выше именно там ?

или это сам ГУР? Я полагаю, что сбой именно в ПО управлении или (скорее всего) в контактных группах/проводке из за характера появления проблемы, тугой руль -  (перезапустил/высохла) - все норм... Если бы что то сдохло, то уже бы наверняка!)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Urvin сказал:

Так это правый подкрылок) !

Именно! За левым бачок с омывайкой.

1 час назад, Urvin сказал:

Проблема с проводкой, которую описывали выше именно там ?

Да. Смотреть косу которая идёт к ЭГУР.

1 час назад, Urvin сказал:

или это сам ГУР?

ЭГУР - у вас же с ним проблемы?

 

1 час назад, Urvin сказал:

Я полагаю, что сбой именно в ПО управлении или (скорее всего) в контактных группах/проводке из за характера появления проблемы, тугой руль -  (перезапустил/высохла) - все норм... Если бы что то сдохло, то уже бы наверняка!)

Надо не полагать, а делать диагностику VIDA+DiCE - смотреть ошибки и на их основе делать заключение. 

1 пользователю понравился пост

"После 50-ти жизнь только начинается" - подумал я, и... плеснул себе ещё 50-т...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 21.11.2016в14:52, Staryi сказал:

Надо не полагать, а делать диагностику VIDA+DiCE - смотреть ошибки и на их основе делать заключение. 

К сожалению, проблема не отображается при диагностике.

 

Где находится не знаю, сам не лазил, сам не смотрел: боюсь обмануть....


Руки из ж... - самая распространенная мутация на Земле

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообще, имхо, это странно. Т.к. в VIDA обозначено штук 40-к ошибок связанных с рулевым управлением. Включая ошибки по эл.цепи.

Даже если соединение восстанавливается (плохой контакт, обрыв) - то всё равно ошибка должна оставаться в памяти, в статусе некритичных. 

У меня ошибки (некритичные) по рулевому висели даже когда аккум. умирал - правда я это только после его смены понял, откуда они брались.


"После 50-ти жизнь только начинается" - подумал я, и... плеснул себе ещё 50-т...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

На днях, после очередного отказа ЭГУР, решил забраться и устранить проблему самостоятельно. (спасибо всем за дельные советы по теме).

Возможно, инфо будет полезна тем кто собирается это сделать. 

Полез, как писали выше, в правый передний подкрылок.

Бампер:

Для начала снял передний бампер (откручиваем по 5 саморезов ("звездочкой") изнутри в каждой колесной арке, держат бампер по боковым сторонам) далее ~ 8 саморезов спереди по нижнему краю бампера (под бампером снизу), снимем "клопы" под капотом по верхнему краю (между фарами) и там же еще два самореза. После этого бампер снимается с аккуратным усилием со своих пластиковых защелок, я начинал с правой арки, постепенно отводя в сторону. Отведя правый край, разъедините разъем ведущий к ПТФ в бампере (находится посередине в правом углу бампера). Как вариант, бампер можно полностью не снимать, тк доступ будет достаточен с отведенным одним краем бампера. Я снял  и для этого с левого края нужно отсоединить шланг к омывателям передних фар от бачка омывателя (заранее подготовьте заглушку, чтобы не слить) омывайку полностью).

ЭГУР: 

После того как снял бампер внешне оценил сам ГУР и подводку к нему... загрязнения сильные, но не криминал. Коса выходит из моторного отсека и имеет три разъема, я отсоединил все три. Один (сверху, самый крупный) с поворотной защелкой, второй (средний, ближний к вам) и третий (мелкий) идут к ГУР, отсоединяются сжимом клеммы/разъема и вверх, идут туго и стремно, особенно зае****ся с дальним/мелким... долго вслепую/на ощупь понимал как его нужно безопасно снять.

Изоляция:

Когда все отсоединил, снял оплетку в виде гофры/хомутов и изоленты в поиске неисправности. Внутри гофры непосредственно провода все влажные/ грязь и сырость.

Добрался по проводке до ремня генератора, дальше снимать не стал, тк пошли сухие провода. Осмотрел все провода - повреждений изоляции не нашел, НО есть два заводских соединения (по синему и зеленому) проводам, типа цивилизованных скруток, может проблема там... честно не знаю, не "прозванивал". Облил/отмыл спреем  этиловым спиртом и просушил термофеном. Подключил не собирая, ГУР заработал, правда не сразу ~ через 5 минут, после того как завел и начал выезжать из гаража. Далее собрал все в обратной последовательности с добротным использованием изоленты и гофры, закрепил и собрал в обратной последовательности.

После сборки начал проверять - ГУР работает, но как и при первой проверке включается не сразу (+5 минут и начала движения). Возможно из -за скрытой ошибки в ГУР. Решил обесточить на ночь), заодно зарядил АКБ. На утро все четко - пока претензий нет, все работает корректно.

 

 

 

 

  

      

4 пользователям понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Urvin, отлично! Но откуда там столько водищи то? :o 


R-Жава на D2...

Спасибо за Ваше внимание!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@AndreyS, Я так понял забрасывает со стороны моторного... гофра и изоляция сделаны не герметично. Забрасывает в сырую погоду через торец гофры и разрез в ней (через который укладывают проводку). Сложно проверить эффективность проделанного, тк на улице похолодало и как обычно это бывает, проблема сама ушла.... но время покажет, если, что отпишусь, что "не помогло")! Пока ок.

1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго всем, времени суток. Итог по сложностям ЭГУР на Volvo XC 60. 

Все "танцы с бубном" в районе правого подкрылка были бесполезны и по факту не увенчались успехом: с ближайшим потеплением и влажностью трудность вернулась как и прежде. Но есть отличная новость, что спустя два дня поисков гараж/VIDA/...немного мата) я все же докопался до сути. Сильно постараюсь не расписывать (многое по фото увидите), если что пишите за уточнениями.

По итогу оказалось, что это вовсе не ГУР, а сервотроник (модуль управления ГУР в зависимости от скорости), точнее даже не он сам, а его проводка. Для инфо (ошибок при сканировании по ГУРу не было, было только короткое замыкание по CEM и потеря связи с модулем управления рулевого. Сам модуль находится под ЛЕВЫМ подкрылком, на рулевой рейке (разъем отсоединяется нажатием на скобу). Сам модуль не снимал и в принципе можно было и не трогать этот разъем, сам по себе он оказался не проблемным, не окисленным и пр. Но пройдя по проводке от него к переднему бамперу (он идет к общей косе за бачком с омывайкой, слева за передним бампером) обнаружил повреждение плюсового провода, видимо по частоте обращений по подобной трудности, это конструктивная болячка XC60, так как провод поврежден локером и размещен достаточно не удачно. Сначала планировал только заизолировать, но оказалась поврежденной и сама жила, поэтому разрезал, скрутил, запаял, заизолировал. Руль сразу же стал адекватным, далее проверял "оно ли это", отключая датчик ... оказалось именно то самое! детали по фото:...

ps^ считаю, в зависимости от размещения проводов за локером может быть повреждена и другая проводка размещенная там, например датчик уровня омывайки, кому как повезет.

... при демонтаже пластиковые гайки локера не смог накрутить обратно (повреждена сердцевина гайки, решение тоже на фото)

... при работах понадобился +1 хомут крепления провода модуля

... заодно облил пыльники ходовой WD-шкой на зиму в передней арке

 

 

 

image1.jpeg

image2.jpeg

image3.jpeg

image4.jpeg

image5.jpeg

image7.jpeg

image10.jpeg

image11.jpeg

image16.jpeg

image17.jpeg

image20.jpeg

image22.jpeg

image26.jpeg

image34.jpeg

image36.jpeg

image39.jpeg

image42.jpeg

image48.jpeg

image50.jpeg

image52.jpeg

image53.jpeg

image54.jpeg

12 пользователям понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Красавчик!!!  Проблемы с проводкой в работе ничего не стоят по деньгам ( если копаться самому), но СКОЛЬКО ГЕМОРРОЯ!  Помню  у самого с S60, похожее было - проводка на вентилятор сдохла.   2 вентилятора радиатора поменял, пока нашли сучий провод, и тоже под левым крылом.

Изменено пользователем flagm148
1 пользователю понравился пост

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Urvin, кланяюсь в пояс! Отличное обьяснение и виды! Спасибо!

1 пользователю понравился пост

R-Жава на D2...

Спасибо за Ваше внимание!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток!

Друзья, помогайте, куда лезть уже не приложу ума, ЭГУР полностью погас. Осмотр по минимуму не дал результатов (предохранители/разъемы/проводка где доступна).

 Не включился ЭГУР утром (сразу, после простоя пару дней). 

Мультисканер выдаёт: (на фото)

CEM

U000111

U013100 

IMG_5834.PNG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Urvin, Умер окончательно?

Изменено пользователем AndreyS

R-Жава на D2...

Спасибо за Ваше внимание!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@AndreyS, не оживает, пытаюсь разобраться как проверить сам модуль управления ЭГУР, тк по проводке до него доходит и питание и сеть(

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
15 минуту назад, Urvin сказал:

@AndreyS, не оживает, пытаюсь разобраться как проверить сам модуль управления ЭГУР, тк по проводке до него доходит и питание и сеть(

Из модуля куда идет? на насос?


R-Жава на D2...

Спасибо за Ваше внимание!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти