Николай33

не работает камера заднего вида

В теме 10 сообщений

Всем привет. Внезапно перестала работать камера, на дисплее нет никакого намека на камеру. Кнопки кам на панели нет. Снял заднюю обшивку двери, на разъёме камеры 5 проводов и на каждом висит 12В. Автовладельцы, подскажите в чём может быть проблема и куда рыть?:blink:

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хмм... а камера оригинал? Просто должна быть или кнопка или при ее нажатии должен включаться режим камеры и меню настроек

На 2013 году скорее всего это второй ряд сверху, самая правая кнопка

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@TABU, кнопки кам нет. Все настройки перерыл, ничего связанного с камерой не нашел. Скорее всего камеру установили дополнительно, но провода оригинальные. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
4 минуты назад, Николай33 сказал:

@TABU, кнопки кам нет. Все настройки перерыл, ничего связанного с камерой не нашел. Скорее всего камеру установили дополнительно, но провода оригинальные. 

фото нужно.

Камеры, разъема - будет понимание.

добавлено через 0 минут

и работала ли она ранее?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ок, немного позже выложу фото. Раньше работала)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фото камеры, сейчас нет возможности сфотографировать разъём, в интернете не нашел такой. Вместо тюльпанов стоит один тоненький разъём с пятью контактами и уходят в салон.

IMG-13fff36645522c8fbcdf694f49a472eb-V.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Николай33, тогда 100% оригинал)

А почему не работает - возможно сама камера умерла, раз на проводах есть питание.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тогда буду искать путную диагностику, если камера умерла то должна быть ошибка... 

Спасибо)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что-нибудь получилось? Если на всех проводах 12 вольт, может быть банально пробило проводку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Опубликовано (изменено)

Ещё ге добрался до неё

Изменено пользователем Николай33

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти